1

I'm new to Ubuntu. I tried reading all other relevant questions/answers, but couldn't find answer to my problem.

I have Dell Inspiron desktop, which came with Ubuntu older version 12.xx. Everything works fine and I upgraded to latest 14.04 last week. Everything installed fine, & everything works fine after first reboot (after upgrade).

But from next reboot onwards, keyboard and mouse are working. i can't login. KB/Mouse works fine in BIOS, I can go to Ubuntu boot menu.

I've tried twice now to reset to factory defaults, then upgrade to 14.04. Same problem continues in 14.04.

But beyond this, my knowledge in Ubuntu/linux is limited. Could anyone please help on how to fix this?

[I would really like to keep up to latest and NOT stay with older version]

  • Leant to enter into terminal window. I can see the following in syslog: Nov 29...... Kernel: [.....] usb 3-10: device not responding to set address. – Rajan Nov 29 '15 at 6:37
  • then later I see... kernel: [.....] usb 3-5: USB Disconnect, Device number 3 – Rajan Nov 29 '15 at 6:40
  • I tried to install, reinstall xserver.... sudo apt-get install xserver-xorg-input-all.... it didn't help either. [keyboard works if I boot in recovery mode, but on reboot it doesn't work again] – Rajan Nov 29 '15 at 7:03
  • After running the Trusty updates listed on this page....the keyboard and mouse are working, but NETWORK LAN stopped working. I don't even see the enable network option on the menu....strange....wiki.ubuntu.com/TrustyTahr/… – Rajan Nov 29 '15 at 14:35
0

Keyboard and mouse problem got solved following instruction at:

https://wiki.ubuntu.com/TrustyTahr/ReleaseNotes#LTS_Hardware_Enablement_Stack ...... sudo apt-get install --install-recommends linux-generic-lts-vivid xserver-xorg-core-lts-vivid xserver-xorg-lts-vivid xserver-xorg-video-all-lts-vivid xserver-xorg-input-all-lts-vivid libwayland-egl1-mesa-lts-vivid

Then i got into Ethernet card not detecting problem. THis was solved by finding the latest driver for my ethernet card " Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller"

Thanks to this: http://ubuntuforums.org/showthread.php?t=1505697 for helping to solve the Ethernet problem.

Thanks to all postings & answers.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.