1

I can't find anything online that is relevant to my issue! I've checked around the answers here, and have referenced google and other ubuntu help sites, and can't find this specific problem or anything hinting to the issue. I figured this would be the best first place to ask!

Okay, so - I run sudo apt-get install [whatever] - had problems with the drivers for my wireless cards (found a workaround for that, don't ask me what it was, it was late at night so I don't remember, haha), and now am having a problem with python-pip. I figure I should solve this issue sooner, rather than later - I'm sure I'll be using apt-get relatively frequently.

Anyways - I have a burned image of the 14.04 Ubuntu boot disc in the drive on my device. For S&Gs, I also have a USB with the same image inserted - neither of them will be detected in the terminal, but I can read/write to them from Ubuntu with no issues - I actually burned the disk from within this Ubuntu install.

Does anyone have any idea on what I should try next? This is rather problematic, and as you can imagine, not having access to apt-get on a new install is making it difficult to do things.

Thanks in advance to anything that people can share with me!

  • 1
    So - I did my own digging after posting, I found a workaround - not exactly a fix but it may help someone else out, and it certainly made me able to install using apt-get - if you run sudo gedit /etc/apt/sources.list and then comment out the first line in the file that references # deb cdrom:[Ubuntu 12.10 _Quantal Quetzal_ - Release amd64 (20121017.5)]/ quantal main restricted it won't look for a CD that it can't detect. I'm sure there's a less hacked together way to do this but for the time being, it worked, right? – Adonalsium Nov 28 '15 at 21:01
  • why are you trying to use apt-get with a disk? apt-get uses the internet – mchid Nov 28 '15 at 21:31
  • ubuntu live cd's don't contain packages like debian install disks do, if they did, it would be a series of 4GB disks, you need to use the internet – mchid Nov 28 '15 at 21:32
  • 1
    Possible duplicate of How to install software or upgrade from an old unsupported release? – mchid Nov 28 '15 at 21:35

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.