1

I am new and learning some things like wifi hacking (for educational purposes) and after I ran this command on terminal:

sudo airmon-ng start wlan0 up

I disconnected on the internet and can't see the wireless networks list. How do I connect to the internet?

  • Related: This post has several answers, which may be useful. Not sure why you include up in the airmon-ng command, because that belongs to ifconfig. – clearkimura Nov 28 '15 at 14:54
  • Tried those solutions, but still not working for me. I ran this command: sudo ifconfig wlan0 upbut an ERROR appeared No such device – newbieguy Nov 29 '15 at 1:12
  • @clearkimura I finally got it, even though I don't know how I solve it... – newbieguy Nov 30 '15 at 11:57
3

Finally it worked, I ran these commands:

sudo ifconfig wlan0 down
sudo iwconfig wlan0 mode monitor
sudo ifconfig wlan0 up

The first time, it didn't work. I think I rebooted my pc then tried it again and then it worked.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.