2

I've installed and then updated quota, and now whenever I try and run the command, this is what happens:

superuser@superuser-MS-....:~$ quota -v
superuser@superuser-MS-....:~$ quota
superuser@superuser-MS-....:~$ quota -s

nothing. Does anyone have any idea why this could be?

1

That's because you don't have any quota set for the user superuser on the mounted filesystems in /etc/mtab and NFS share (if any).

Have a check:

% quota
% quota -s
% quota -v
% quota -f /        
quota: Mountpoint (or device) / not found or has no quota enabled.
quota: Not all specified mountpoints are using quota.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.