4

Had this problem earlier: Crash after update to 11.10, from 11.04; ran the solution and had everything updated and upgraded.

I get the following lines after booting with some of the preceding start, stop an [OK] lines as the other topic.

* Checking battery state...
[   21.640534] btusb_intr_complete: hci0 urb ffff88011e948480 failed to resubmit (19)
[   21.640690] btusb_bulk_complete: hci0 urb ffff88011e948cc0 failed to resubmit (19)
[   21.640734] btusb_bulk_complete: hci0 urb ffff88011e9480c0 failed to resubmit (19)

I run tty2 and execute startx to start the GUI that I'm using right now but Ubuntu won't boot without it.

2

Looks like the display manager is not loading. Try these commands,

sudo service lightdm start

If this works, it means lightdm is installed but not configured as default display manager. To set it as default display manager, use this command.

sudo dpkg-reconfigure lightdm

and choose lightdm as default display manager. If the above command does not work, try this

sudo apt-get update 
sudo apt-get install lightdm

In case it still doesn't work, try purging lightdm and reinstalling.

sudo apt-get purge lightdm
sudo apt-get install lightdm
-1

I just entered sudo dpkg-reconfigure lightdm and selected gdm and EVERYTHING WORKS! again... especially Google-Earth. (after all else failed...)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.