2

In a terminal when I insert this command line

sudo apt-get update

W: Failed to fetch http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.
4

That's correct and the reason is: No packages for Trusty in this PPA. Remove the PPA. Open a terminal and run:

find /etc/apt -type f -name '*.list' -exec sudo sed -i '/gwibber-daily/d' {} \;
sudo apt-get update

The package gwibber is in the Trusty Universe repositories. To enable the repository:

sudo apt-add-repository universe
sudo apt-get update
| improve this answer | |
2

Open the 'Software & Updates' program, click 'Other Software' - scroll down the list until you see an entry that looks something like http://ppa.launchpad.net/ppa:gwibber-daily/ppa and uncheck it's seleciton box. This PPA does not support Ubuntu Trusty.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.