2

So, being foolish old me, I tried to use os-uninstaller to remove my Windows installation and make way for Arch Linux.

Unfortunately, now nothing on this computer boots, and I cannot even boot from a USB! The "USB HDD" option has completely disappeared from the BIOS and has been replaced by "ubuntu".

I can't seem to boot from anything, and was looking for a way to restore the ability to boot from USB again.

*Update - There was a recovery utility that has let me boot into Windows, but that still hasn't solved the problem of being unable to boot from USB.

If it helps, the computer is a Samsung NP540U3C and the BIOS is Phoenix Securecore Tiano Setup.

Also, why would ubuntu remove the ability to boot from USB in the first place? Very perplexed over here.

  • you might want to try logging on to unix.stackexchange.com using your existing stackexchange profile to ask your question over there instead. – mchid Nov 22 '15 at 21:38
  • 1
    Done. Just figured I should post here given that Ubuntu seems to be the culprit. As a bit of an update, I apparently found a Windows recovery option in the firmware (seems to be working so far, but we'll see if it pans out). – kazi Nov 22 '15 at 21:58
  • I see this is ubuntu related, I was thinking more people may know about samsung specific issues over there. – mchid Nov 22 '15 at 22:06
  • As an update, it boots a Windows factory image now, but the ability to boot from USB is still totally and completely gone. – kazi Nov 22 '15 at 23:29
0

Partial fix/workaround:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.