0

I cannot install Ubuntu since the USB start up volume will not show in BIOS as a bootable device.

I have Tails on a different USB drive and that works just fine.

I have tried creating the startup volume using 1. Ubuntu Startup Disk Creator 2. Windows Linux Live Usb Creator but I get same result.

I am running out of ideas, why is it possible to boot Tails from USB but not the Ubuntu? BR, Tobias

  • 1. Have you tried switching from UEFI to Legacy? 2. Have you checked whther your .iso image is not corrupted? – Muzaffar Nov 21 '15 at 15:03
  • My hardware is from around 2006 so I figure UEFI is not supported. – TC001 Nov 21 '15 at 15:13
0

Maybe the USB drive was not configured properly. Here is a method which is proven to work :

Use the Disks tool (gnome-disk-utility) to create the Ubuntu installation media properly.

Open Disks and select Restore Disk Image from the menu on the top right of the application.

Choose the Ubuntu installation ISO file and the USB drive to write it to and start restoring.

0

I tried the Universal USB Installer on Windows to create my bootable USB volume, then it works for me. Thank you for your help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.