0

In Ubuntu 14.04 and 15.10 with A10 (Radeon HD7660) and Intel i5 (Integrated Graphic) respectability, the ui of VirtualBox and Skype are not rendered rightly after sometime.

I researched and discovered that both use QT for their user interface. I do not know if this is the problem.

I install Gnome Shell and the issue continue.

Here some images Virtual Box, Skype Options

Updated:

DragonDisk has the same problem. It uses QT, too.

If you run sudo service lightdm restart and all are rendered rightly. But all the applications are closed. This is not practical.

  • Same problem here on 14.04, since about 1 week. Suspecting some software update. Tried to fix it by uninstalling everything related to qt version 5, but had to keep some of it because package "ubuntu-desktop" depens on some. – Ludwig Schulze Nov 24 '15 at 8:03
0

I had the same problems around that time with virtualbox.

I do not have that problem anymore. I notice in my /var/log/dpkg.log.1, that virutalbox-qt was upgraded on Nov 28 to version "4.3.34-dfsg-1+deb8u1ubuntu1.14.04.1". I suppose that upgrade fixed it, while a previous upgrade of either qt or virtualbox broke it.

  • In Ubuntu 15.10 the issue was fixed in this last days but I do not know which packages solves the problem. The packages updated I think to solve the problem was libwxgtk(3.0.2), libwxbase (3.0.2) and xserver-xorg-core (1.17.2). Any QT packages. – Victor Aguilar Dec 4 '15 at 1:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.