9

By default, with LLMNR=yes set in /etc/systemd/resolved.conf, here are the port bindings (using netstat -l -p -a -n):

tcp        0      0 0.0.0.0:5355            0.0.0.0:*               LISTEN      8214/systemd-resolv
tcp6       0      0 :::5355                 :::*                    LISTEN      8214/systemd-resolv
udp        0      0 0.0.0.0:5355            0.0.0.0:*                           8214/systemd-resolv
udp6       0      0 :::5355                 :::*                                8214/systemd-resolv

When LLMNR=no is set in /etc/systemd/resolved.conf, I still have the following bindings:

udp        0      0 0.0.0.0:5355            0.0.0.0:*                           8214/systemd-resolv
udp6       0      0 :::5355                 :::*                                8214/systemd-resolv

How can I completly unbound all LLMNR port bindings?


System: Ubuntu server 15.04

8

After setting LLMNR=no in /etc/systemd/resolved.conf Have you tried restarting the systemd resolved service issuing the command below?

systemctl restart systemd-resolved.service

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.