0

I am using Ubuntu 15.10, and it doesn't seem to discover my wireless network so I cannot connect.

How can I connect to wireless?

Please, any assistance would be appreciated,

Thanks

*-network               
   description: Ethernet interface
   product: AR8151 v2.0 Gigabit Ethernet
   vendor: Qualcomm Atheros
   physical id: 0
   bus info: pci@0000:08:00.0
   logical name: enp8s0
   version: c0
   serial: e8:9a:8f:da:af:d8
   capacity: 1Gbit/s
   width: 64 bits
   clock: 33MHz
   capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
   configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.1-NAPI latency=0 link=no multicast=yes port=twisted pair
   resources: irq:29 memory:da400000-da43ffff ioport:3000(size=128)

*-network
   description: Ethernet interface
   physical id: 1
   logical name: enx0c5b8f279a64
   serial: 0c:5b:8f:27:9a:64
   capabilities: ethernet physical
   configuration: broadcast=yes driver=cdc_ether driverversion=22-Aug-2005 firmware=CDC Ethernet Device ip=192.168.8.100 link=yes multicast=yes


00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b4)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b4)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 04)
08:00.0 Ethernet controller: Qualcomm Atheros AR8151 v2.0 Gigabit Ethernet (rev c0)
09:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5209 PCI Express Card Reader (rev 01)
  • Please edit your question and add output of lspci -knn | grep Net -A2 terminal command. – Pilot6 Nov 17 '15 at 15:34
  • Can you add output of just lspci? And is your wireless adapter internal or is it a USB dongle? Please give more details on what your hardware is. – Pilot6 Nov 17 '15 at 15:40
  • I do not see any wireless adapter there. Is it a built-in adapter? If this is the case, then the adapter is disabled in bios or broken. i do not see it. – Pilot6 Nov 17 '15 at 15:47
  • i just added more information. are you saying there is no wireless card on the laptop? – Israel Eruoghene Nov 17 '15 at 15:51
  • There is no working wireless adapter, or it is turned off in bios. – Pilot6 Nov 17 '15 at 16:37
0

the wireless adapter is faulty, hence couldn't detect wireless network . Thanks @Pilot6

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.