0

I'm having a problem with the language display on my Ubuntu interface, the version I'm using is Ubuntu 12.04 (I can't upgrade it due to low capacities of my pc) I had English as a default language from the beginning, then I installed Spanish much later on, I installed it under "System Settings > Language support" then I installed it for input method using ibus, my purpose was to install Spanish for input method not to change the interface language, everything was fine, I could use the input Spanish or switch to English whenever I wanted, however after a month something happened...

The problem is this: I had to restart my computer and then when I logged in the interface was in Spanish ??? even a windows message appeared to change names of locations of folders in Spanish... I never selected Spanish as a main language under "Language support", so I uninstalled Spanish language and then made sure to have English only, I rebooted the system many times and now the interface is in both languages... part of the menu of the interface is in English and Spanish, all mixed... very strange.

I was trying to get a screenshot from the menu but it seems this option doesn't work when the menu is displayed.

So what I'm asking is... How can I have only English displayed as it used to be?

By the way, I'm a beginner user in Ubuntu, I hope you guys could help me.

Thank you for reading.

0

I'd suggest that you open Language Support again and reinstall Spanish. Then you probably see Spanish at the top of the "Language for menus and windows" list. Now drag the Spanish item to below the English item, and relogin.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.