0

Having had beautiful Ubuntu about 5 days, I encounter a serious problem when waking from suspension. The machine can enter successfully into suspension mode, but can not wake up once I shake my mouse, which is no problem in Windows. When I try to wake up, the fan starts, the mouse has a red light (reacting), but the screen is black, and the keyboard is not responsive. I then have to force-shut down my computer by holding the power button for about 10 seconds, and then turn it on again, which is very annoying

Bios setting: ACPI suspend type is S3, and YES to "run VGABIOS on S3 resume".

The graphics card is a GIGABYTE VGA NVIDIA GT610 1GB DDR3 (Passive), using NVIDIA binary driver - version 352.41 from NVIDIA-352 (proprietary, tested). It is very disappointing, without suspension, my computer will waste lots of electricity. What can I do? Thanks in advance.

Edit: I tried many ways, including this but nothing worked for me. What else can I do?

  • Are you on a laptop or desktop? – David Nov 16 '15 at 22:57
  • Hi, David, it's a desktop. Do you have idea how to fix it? Thanks. – Paul333 Nov 17 '15 at 9:10
  • Well I'll say that because it is a desktop, rule out both below answer, as neither will be useful on a desktop. – David Nov 17 '15 at 13:18
0

This also happened to me. Do you have an encryption before the login? If so I have to hit esc or spacebar several times before it responds. Don't know the cause, but it is open source :) might save electricity.

  • Variable Syntax, no, I don't have any encryption before the login. – Paul333 Nov 16 '15 at 12:58

Not the answer you're looking for? Browse other questions tagged or ask your own question.