0

Due to lots of chocolate cake getting into my computer my touchpad doesn't work very well (along with the rest of the computer) any more, so I have disabled 'Tap to click', however this seems to have only disabled it for when I am logged in, how can I do this for the login screen too (before I have logged in)? I am running Ubuntu GNOME 15.10 with GNOME 3.18.

0

Have a look at this post also in askubuntu:

How do I disable the touchscreen drivers?

Basically, you got 2 shots:

  • Edit the /usr/share/X11/xorg.conf.d/10-evdev.conf file and adding "Ignore" "on" to the end of the section with the touchscreen identifier
  • Disable the xinput device (xinput disable <number of device>)

Regards

  • That is to do with touchscreen though, will it work for touchpads too? – user364819 Dec 3 '15 at 11:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy