2

This is my first time trying to install a Linux operating system after reading many interesting exciting articles about it, but I really need some help! I am trying to install ubuntu-14.04.3 onto my Toshiba satellite cl45-c4330 laptop.

I used Universal USB installer to put ubuntu-14.04.3 onto my external hard drive (I don't have a flash drive) and after changing the boot order to start from USB, I was able to start the Ubuntu installation.

However, on the third page of the installation I received this error:

fsyncing/closing/dev/mmcblk0rpmb: input/output error. Retry, Ignore, Cancel

I wasn't sure what to do at that point, so I just clicked ignore, and the rest of the installation process seemed to work just fine until the very end where it prompts a reboot. after rebooting, I only get a black screen with the message

Reboot and select proper boot device
or insert Boot media in selected Boot device and press a key

I made sure that I was booting from the laptop's SSD hard drive and not USB external drive, but I still get the same message. But if I try booting from the external USB drive, it just asks me if I want to install Ubuntu.

So I tried reinstalling from USB again and during the second installation attempt I got the same error on page 3:

fsyncing/closing/dev/mmcblk0rpmb: input/output error

however, on the 4th page of the installation it says This computer currently has ubuntu-14.04.3 LTS on it. What would you like to do?

What? So if Ubuntu is already installed on the laptop's hard drive, why wasn't it able to boot from the hard drive? I chose "erase disk and install Ubuntu" went through the installation, rebooted the laptop, and again "Reboot and select proper boot device" I'm confused... I thought maybe it was a bad download, so I tried downloading the Ubuntu ISO a second time, but no luck...

Boot repair didn't solve the problem, but here is the link to the boot info log paste.ubuntu.com/13266107

Can anyone tell me what other information I could provide to help diagnose the problem? Thank you in advance!

  • now instead of reinstall, boot from a pendrive and try boot repair – Edward Torvalds Nov 14 '15 at 18:35
  • OK I ran boot repair, but i still got the same "Reboot and select proper boot device" on startup. here is the link to the boot info log paste.ubuntu.com/13266107 – Miles Rose Nov 14 '15 at 19:19
  • communities.intel.com/message/266696 seems to have an answer. – Rinzwind Nov 14 '15 at 19:46
  • 1
    It looks like you have a 320GB hard drive with the installer. Installer is normally is on a small flash drive. And Your 320GB drive was erased which the installer normally does to flash drive. And then it looks like you installed full Lubuntu to a 32GB memory card. Do you have a memory card plugged into system? Is that what you wanted to do? Does your system boot from memory cards, a few do, most need a flash drive. – oldfred Nov 14 '15 at 21:56
  • Oldfred, yes I used a 320GB external hard drive as an installer as I did not have a flash drive on hand. The hard drive on my laptop is a 32GB SSD, so maybe that's why it's interpreting it as a memory card? Anyway, It's the same drive that used to have Windows 10 pre installed on it, so I don't understand why it couldn't install Ubuntu to that same drive? – Miles Rose Nov 14 '15 at 22:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.