0

first off I am very much a novice!

I have a home media server running Ubuntu server 14.04.3 LTS

On Thursday evening, after months of smooth operation, web interfaces for webmin etc. became unavailable. I tried to connect via the browser on my phone and from Firefox and Chrome on my Windows 7 PC.

I then tried to connect to the network share via Windows 7 which timed out and failed to access.

I tried to connect via PuTTY which also timed out and failed.

I pinged my server from Windows and all packets were lost (Destination host unreachable).

I then hooked up a keyboard and monitor to my server to check it out. I was able to log in and navigate through folders. The Webmin service was running, so too was SSH and my Ubuntu firewall was disabled. It also had access to the internet.

At this point I tried to access the network share via my Android phone and Kodi on my Raspberry Pi. Both of these devices were able to access the share, stream videos, music and open pictures without any issue.

I did not make any manual changes to my server or my router and I had automatic updates off. It was working normally Thursday morning, I shut it down and headed for work. And when I turned it back on Thursday evening is when all these problems arose.

In my attempts to fix it. I performed all the updates, of which there were 87, on Friday night. But this didn't resolve my issue.

Any advice to get access to my server via the web and through Windows would be greatly appreciated. If you need more information please let me know and I'll try and get it for you.

Thanks very much,

Matt

0

Now I'm feeling pretty dumb. Just discovered that it's now picking up a different IP address.

This can be marked as closed/ resolved!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.