0

Using LightDM and wmctrl to set up workspaces and switch between them. How can I deactivate the screen which is very briefly shown when switching between workspaces?

0

When I use wmctrl -s <workspace#>, my screen switches workspaces and shows this: openbox workspace swithcing notification (image)

If this is the thing you want to deactivate, open Openbox Configuration Manager from Menu > Preferences > Openbox Configuration Manager or by running obconf, go to the Desktops tab, and deselect Show a notification when switching desktops.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.