3

I'm installing cuda. Among the dependencies, I have to upgrade my version of nvidia-settings 346.72 to be >= 352.39:

 The following packages have unmet dependencies:
 cuda-drivers : Depends: nvidia-settings (>= 352.39) but 346.72-0ubuntu1 is to be installed

How would I do this? I've already changed my nvidia drivers to be v352.55. Can't seem to find where to download an updated version of nvidia-settings anywhere.

Edit: Previously installed nvidia 352 with:

sudo apt-get install nvidia-352

which installed nvidia-352, nvidia-352-dev, nvidia-352-uvm

Cheers

  • how did you install 352? – Goddard Nov 12 '15 at 0:04
0

You could look this link here, as there are already several good hints for what you search :

Has anyone successfully installed CUDA 7.5 on Ubuntu 14.04.3 LTS x86_64?

  • I've looked through this. Thanks for the tip tho. It seems that my problem is unique on the recent annals of the web. – errolflynn Nov 13 '15 at 16:16

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.