I'm trying to install Ubuntu 15.10 32bits on a Samsung NP-N150-JP05FR, with a live usb created with usb-creator-gtk (from ubuntu 15.10, as superuser) on a FAT32 usb flash drive and get this error :

SYSLINUX 6.03 EDD 20150813 Copyright (C) 1994-2012 H. Peter Anvin et al
Boot Error

Any key pressed make that message repeat.

I often install ubuntu with live usb, using either usb-creator-gtk or UNetbootin. I actually already installed ubuntu (14.04) on that computer a few months ago. I can't figure out the issue.

Already tried :

  • different USB flash drives
  • checking .iso integrity
  • renaming isolinux files to syslinux
  • checking for USB Mass Storage Emulation type option in Bios (no such)
  • UNetbootin instead of usb-creator-gtk
  • removing "ui" from syslinux.cfg
up vote 53 down vote accepted

According to the release notes at https://wiki.ubuntu.com/WilyWerewolf/ReleaseNotes you can't use usb-creator from lower version of Ubuntu ( including 15.04) to make live-usb of Ubuntu 15.10

Due to changes in syslinux, it is not currently possible to use usb-creator from 14.04 and earlier releases to write USB images for 15.04 or later; we believe that it is also not possible to use usb-creator from a 15.04 or later system to write USB images for earlier releases. For now the workaround is to use a matching release of Ubuntu to write the images, but we intend to issue updates soon to work around this incompatibility

You may still make it from 15.10 or from Windows(universal-usb-installer for example)

I tested usb-creator-gtk from ubuntu 15.10 in my virtualbox, it crashed at the end of the process! So we have to say NO to usb-creator-gtk! Tested with unetbootin 608-1 installed through USC, writing to usb succeeded but usb is not bootable!

However, I found away that worked perfectly inside ubuntu, even with older ubuntu version.

  1. Right click your ubuntu-15.10-desktop-amd64.iso > Open with Disk Image writer
  2. Choose your usb drive and click Start Restoring... and follow the instruction.

That usb is bootable without any error. After installing ubuntu, you will need to format that usb with gparted if you want to store data on that usb again.

  • 3
    Thanks this is helpful, but I was creating from 15.10. – mxdsp Nov 12 '15 at 16:25
  • 4
    @mxdsp try Disks, it worked! – dragon2fly Nov 13 '15 at 5:04
  • 1
    @mxdsp I had the same problem. I tried unetbootin and it didn't work. I tried this solution, from Ubuntu 15.10 and the usb is bootable! :D – George Kastrinis Nov 14 '15 at 1:26
  • But how can I add persistence? – Aleksandr Dubinsky Nov 16 '15 at 14:37
  • 1
    @AleksandrDubinsky There are many other way to do that but not with Disks, I'm afraid. – dragon2fly Nov 17 '15 at 9:24

It looks like the good old dd command works as well.

Just to be clear:

dd if=ubuntu-15.10-desktop-amd64.iso of=/dev/sdX bs=1M

where X is your USB drive identifier. Use b, c, d and not b1, so use the drive, not the eventual partition.

At least on my machines, that are Thinkpads T420 and W520, so not super-new it seems to boot using isolinux, so like a CD/DVD.

Some newer machine may have a different BIOS that doesn't allow that. EFI enters then in the discussion, but I'm not an EFI expert so let me close it here.

Verified also with 16.04.

  • When to run this command? I am trying to create usb with Puppy (tahr-6.0.5_PAE.iso) from Lubuntu (Ubuntu 15.10). dd if=tahr-6.0.5_PAE.iso of=/dev/sdc bs=1M not /dev/sdc1 ok. – Vladimir Vukanac Jun 9 '16 at 10:10
  • iso is placed on USB with UNetbootin. – Vladimir Vukanac Jun 9 '16 at 10:19
  • This is working! Thnx! 1. put puppy tahr 6.0.5 iso on usb with unetbootin from lubuntu 15.10, 2. boot laptop and got "boot error", 3. on lubuntu terminal with attached usb stick as /dev/sdc1 run dd if=/home/w/Downloads/tahr-6.0.5_PAE.iso of=/dev/sdc bs=1M, 4. Boot laptop with usb - working! – Vladimir Vukanac Jun 9 '16 at 10:31
  • Just make sure the USB drive is not mounted. It's ok if you see /dev/sdc1, but this should not be mounted before writing to /dev/sdc. Use mount to see mounted devices. – ragazzojp Aug 17 '16 at 10:43

I googled the error and it led me to a page where it mentioned something about a bug in Ubuntu 15.10. I quit trying to create it on my PC then went on to do the following.

Since my only PC with an OS was with Ubuntu 15.10 I had no other choice than to create a live USB from my android device to install Ubuntu on my new PC.

tl;dr There is a bug in 15.10. So I created a live USB using DriveDroid and successfully installed Ubuntu on my new PC.

  • Thanks for your feedback. Actually I also tried to create it from 14.04. Same error. – mxdsp Nov 11 '15 at 17:51
  • What about trying DriveDroid? – Pepe Nov 11 '15 at 17:52
  • I only have android on a virtual machine. – mxdsp Nov 11 '15 at 18:10
  • 1
    It helps other users to keep your answers short and to the point. I would suggest you edit it to simply say, "I used DriveDroid on my Android phone." Mention if it let you enable persistence and add a link. – Aleksandr Dubinsky Nov 16 '15 at 15:18

After many hours trying to create a live USB of Ubuntu 15.10 from Ubuntu 15.10, I gave up and used a Windows 10 machine to

  1. Format the USB drive
  2. Create the live USB with Live USB Creator from http://linuxliveusb.com

Have you tried sudo usb-creator-gtk ?

  • yes of course, I'll make that clear in the question. – mxdsp Nov 11 '15 at 17:15
  • 2
    This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. - From Review – TheWanderer Nov 12 '15 at 15:54
  • @Zacharee1 This is an attempt to answer the question. – Seth Nov 13 '15 at 4:28

Try Rufus from any windows PC . Set up requires latest syslinux file which Rufus download themselves. I have successfully installed 15.10 with bootable USB created by Rufus after failed attempt with Ubuntu startup disk creator and UnetBootin.

  • Actually, I just finished yesterday from a 3 hour online session helping 3 new ubuntu users. They used lili and Rufus. Both did not work. What worked (only for 2 of them) was usb-creator-gtk with sudo and not persistent, it also worked typing live when another "no image found" appeared that offered the grub terminal. Just a heads up that this does not work most of the time. – Luis Alvarado Jan 6 '16 at 14:11

Not actually a fix, but I found a way to achieve a 15.10 installation. I successfully made a 15.04 live-usb (so it's definitely something about 15.10), and I'll make a release upgrade.

  • Did this work for you? After upgrading a persistent usb drive, the usb drive refused to boot. – Aleksandr Dubinsky Nov 17 '15 at 15:12
  • Yes It worked, but I did not use persistent drive. I installed 15.04 on hard drive, then upgraded. – mxdsp Nov 21 '15 at 11:47

protected by Byte Commander Mar 8 '16 at 7:33

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.