1

When my Ubuntu 15.10 system is relatively idle, the external hard drives will constantly spin down about every 10 minutes only to spin back up about 10 minutes later. How do I disable or lengthen the spin down time and even better, how do I find out what is causing them to spin up in the first place?

  • I believe that setting is in the disks utility. I'll double check with more details tomorrow when I'm at my computer. – SuperSluether Nov 11 '15 at 4:03
  • Right: for my internal drive, I can go to the gnome disks utility, go to drive settings, and on the APM tab, there are settings that configure the spin down time. Unfortunately for the external drives (connected via USB), the drive settings are disabled from the gnome disks utility. – Der Wolf Nov 11 '15 at 17:09
  • I did some digging, and it looks like this specific setting is built into the firmware of the drive. It could also be something with the USB ports themselves powering down. Try the second answer from here: unix.stackexchange.com/questions/5211/… – SuperSluether Nov 11 '15 at 20:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.