1

On an Asus rog with GT960M graphic card running Lubuntu 15.10, I installed bumblebee (https://wiki.ubuntu.com/Bumblebee) which rebooted fine. Then I updated the nvidia driver by sudo apt-get nvidia-352-updates nvidia-settings Then tried running the recommended sudo optirun nvidia-settings which returned an error so I did the modifications manually. By editing /etc/bumblebee/bumblebee.conf

Then I reboot. And It doesn't reboot. There is an unusual line : "error parsing subspace pcc from pcct"

Then I can see splash screen, then I can see a login prompt in which I can login : I tried to restart lightdm (sudo service lightdm start) but it fails to start (because of too many start attempts).

I tried to purge (reinstall) the nvidia and bumblebee but it didn't work.

I tried recovery modes (which were at first hidden by splash screen it works but doesn't start gui.

I tried to uninstall lightdm and reinstall.

Internet works on the computer, screen works as I can see text and splash screen on startup and shutdown. I can access disk fine and run commands.

I don't know what I can do to get it to get the GUI work again.

0

Answering my own answer : I managed to get back to the GUI by deleting the /etc/modprobe.d/bumblebee.conf file which is not removed as it should have upon bumblebee uninstallation. This file was preventing drivers to get loaded by blacklisting them.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.