0

I'm using Ubuntu gnome 14.04.3. Today all of a sudden I cannot connect to my MTS Broadband network. it is displayed in the nm applet but when I click on it says connecting and the it says 'off'. I tried several times. I unplugged and then again plugged the modem in my computer but with no result. I restated my computer several times. no result. I even deleted the files in /etc/NetworkManager/system-connection.

Then again created new connection but no result. I only remember adding these lines:

IPv6
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1

to /etc/sysctl.conf

After watching this video

https://www.youtube.com/watch?v=RqBjkSqSmBo`

(the first line I actually typed '#' without the coutes. I cannot write it w/o the quotes here)

How can I connect to the network using GUI?

  • 1
    Have you tried just removing the three lines again? – Tobias Nov 10 '15 at 8:55
  • I've written it as an answer, if you accept that, people that find your question in the future can see it was the solution. – Tobias Nov 10 '15 at 10:02
0

Try removing the lines you added.

sudo gedit /etc/sysctl.conf

Then remove the following lines:

net.ipv6.conf.all.disable_ipv6 = 1 
net.ipv6.conf.default.disable_ipv6 = 1 
net.ipv6.conf.lo.disable_ipv6 = 1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.