1

I installed latest Ubuntu server (14.04 LTS) and tried to make a desktop envt using

sudo apt-get install ubuntu-desktop

But it shows

W: Failed to fetch http://us.archive.ubuntu.com/dists/trusty/InRelease
W: Failed to fetch http://us.archive.ubuntu.com/dists/trusty-updtes/InRelease

.
.
W: Some index files failed to download. They have been ignored, or old ones used instead.

I saw several questions have been asked and I tried some of those without success.

The last one I tried as follows

sudo rm -rf /var/lib/apt/lists/*

The above command removed some packages but again failed on apt-get update.

Can anyone direct me how to overcome this problem to successfully enable a desktop envt to my server?

Screenshot for grep -r 'us.archive.ubuntu.com' /etc/apt

Edit

sudo sed command result

0

You have a network problem. The InRelease thing is the consequence. Your system can't fetch the GPG key and for this reason it tries to use the InRelease file instead of the Release file and of course, also fails.

InRelease files are signed in-line while Release files should have an accompanying Release.gpg file.

Source

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.