1

I installed Ubuntu 15.10 in a VirtualBox in Windows 7 and everything is working as expected so far apart from one little thing that drives me crazy.

It happens in gnome applications like gedit and synaptic, but doesn't happen in applications like xfce4-terminal (where I can scroll the buffer using the mouse wheel).

The problem is that after clicking with the left mouse button in the gnome application, the first scroll wheel up / down activation is lost and only from the second up / down activation on scrolling actually happens. This feels like scrolling is not reliable and exact so I would really like to get rid of it.

I don't think using VirtualBox is the problem since it doesn't happen in xfce4-terminal, and I configured the mouse to emulate a PS/2 mouse, not a touchpad. However I think this behaviour of gnome may be due to some default setting which is thought of being a good default for touchpads to prevent unintended scrolling or something like that.

I didn't find any option to change this behaviour in the ubuntu mouse settings or the xfce4 mouse settings, and I didn't find anything useful when searching for options in gconf-editor or dconf-editor.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.