0

Sounds setting in Unity is not letting me to configure my bluetooth headset as output device, simply because it is not showing the settings of that device, but always show the settings for my default sound card.

settings show for my default device settings not shown for my other device I have alwady tried this:

sudo apt-get remove --purge alsa-base pulseaudio

sudo apt-get install alsa-base* indicator-sound* libcanberra-pulse* osspd* osspd-pulseaudio* pulseaudio* pulseaudio-module-bluetooth* pulseaudio-module-x11* unity-control-center* unity-control-center-signon* webaccounts-extension-common* xul-ext-webaccounts*

Please help!!! I can't afford myself to reinstall my whole OS right now.

  • 1
    I just had the same issue, and resolved it by using pavucontrol: sudo apt-get install --install-suggests pavucontrol - After installation, I had to start pavucontrol and use the configuration tab (last tab) to create a profile for my bluetooth headset. – Charles Green Nov 8 '15 at 17:14
0

As mention by Charles Green, installing/reinstalling pavucontrol solves it!

sudo apt-get remove pavucontrol
sudo apt-get install pavucontrol

After that, I immediately wasn't able to use Unity's sound settings, but after a reboot I was able to.

Thanks!

|improve this answer|||||
  • No credit to me - I believe it was suggested by @Rmano, although I was looking at so much stuff...... – Charles Green Nov 9 '15 at 19:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.