0

I was recently given a hard drive from a family member to backup. The hard drive had Windows XP installed and is using an old IDE interface. Since the interface is a bit older, I had to order this USB attachment to access the files.

Every time I attempt to mount the drive I receive the following error message:

Error mounting /dev/sdb1 at /media/lozik/EA88544A88541781: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sdb1" "/media/lozik/EA88544A88541781"' exited with non-zero exit status 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read $MFTMirr: Input/output error
Failed to mount '/dev/sdb1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

I can usually access the files temporarily for about 5 minutes through the desktop file browser, but the drive will randomly cut out and receive the above error message. After the message is received it is no longer visible under the /media/user folder. I've tried doing this with another IDE drive and I get the same results. The USB ports seem file, I'm still able to access my files from my external hard drives.

Let me know if you need additional info.

Thanks in advance!

  • If it is IDE, it is 10-12 years old, which confirms the first impression from the error message that it is toast. Not really sure what you are asking for. – psusi Nov 8 '15 at 2:38
  • I'm trying to mount the hard drive so that I can copy the file system to my external hard drive. I'm not necessarily sure if the drive is "toast" since the other drive I tested is having similar issues. I just tested a sata drive as well, and I'm still getting the same error message. I'm thinking it may be an issue with the hardware I purchased – Lozik Nov 8 '15 at 4:20
  • Can you try askubuntu.com/a/539185/175814? It's supposed to verify the storage medium integrity, but it can just as well verify the storage controller (driver) integrity. – David Foerster Nov 10 '15 at 5:21
  • I'm voting to close this question as off-topic because it is obviously a hardware problem. – Jacob Vlijm Nov 11 '15 at 21:38
0

The power supply for the USB attachment was faulty. Replacement just came in and now I'm able to access all my files. thanks for those who provided input!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.