3

I'm attempting a fresh install of Ubuntu 15.10 on a new Lattitude E7250 laptop off of a USB stick.

The process goes well and copies all the files to the hard drive and then asks me to restart to continue the process. When I click okay the following error appears before the laptop reboots: "error the master control interrupt lied" and am assuming the full text is: log error: “[drm:gen8_irq_handler [i915]] *ERROR* The master control interrupt lied (SDE)!”

after reboot one of two things happen. If I leave in the usb drive the installation process recommences from zero and if I remove the USB then I receive a message: "no Boot device is found" When running a live session I can see the ubuntu folders installed on my laptops' hard drive.

I've tried to boot both in Legacy and UEFI and have disabled fast-boot without changes

I'm not using any external monitors.

any suggestions about what might be causing this and how to complete a successful install would be much appreciated.

Regards, Daniel

  • Hey everyone, just to share that's I'm still very stuck with this and that only solution I can see at the moment would be to try to reinstall windows or try my luck with a different linux distribution which would sadden me quite a bit as I've grown very appreciative of Ubuntu over the years. Thanks, Dan – Dohyedan Nov 12 '15 at 21:17
  • Update: I managed to install Mint 17.2 over a live USB following the exact same sequence as with Ubuntu 15.04 and 15.10. This worked on the first try. would still welcome any suggestions to fix the Ubuntu install error as I'm not sold on Mint quite yet :-( Thanks – Dohyedan Nov 14 '15 at 10:39
1

Just had the same and found a possible solution by luck.

If you switch to another console, eg CTRL+ALT+F3, you can log on. Try to delete (or move) the xorg.conf file. You can find the file under /etc/X11

Mine started the graphical user interface almost immediately after I deleted that file.

Hope this helps.

  • In the end it turned out to be a bit more complicated. I had to reinstall the fglrx driver. What did the trick in the end: sudo aticonfig --initial --adapter=all --nobackup – dpilz Jan 4 '16 at 1:38
0

Try:

sudo dpkg-reconfigure bbswitch-dkms
sudo reboot
  • Appreciate your help! I ran your suggested command both from the GRUB (accessed using live USB) and in a terminal from the live session. the grub tells me: can't find command 'dpkg-reconfigure' the terminal tells me: "package 'bbswitch-dkms' is not installed and no information is available" I can see the installed 'home' and other folders on my hard drive when running the live session. I have the feeling it is something in the boot sequence and have tried booth UEFI and legacy boot options and have disabled fast-boot to no avail. – Dohyedan Nov 10 '15 at 11:57
  • @A.B. Thanks for your support. I tried running the commands as you suggested but message remains the same: bbswitch package not found. Could you explain why you think reconfiguring the bbswitch would solve my boot failure? Cheers, Daniel – Dohyedan Nov 11 '15 at 11:48
  • 1
    Could you please add some information about what this is supposed to do? – Paŭlo Ebermann Feb 8 '16 at 10:01

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.