0

I am using luckyBackup 0.4.8 on Kubuntu 15.04. I created a profile to backup my data files. When executing the profile manually everything works fine.

I also created a cron schedule to execute the backup automatically. The log file "/root/.luckyBackup/logs/-LastCronLog.log" is updated at the right time so obviously cron works correctly.

However new files are not copied so the backup itself does not work.

The log files named like "--20151107205001.log" (in the same folder) are NOT updated at the same date/time and were updated during manual execution last time.

In the "-LastCronLog.log" I can see some error "No protocol specified luckybackup: cannot connect to X server :0".

How can I make the backup work?

0

The problem is about root user rights. The solution is to edit the profile schedule and to enable the console mode. See here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.