5

When trying to install a program from the software center it will ask for a password. I enter my password and the authentication window goes away and/or tells me there is a problem and the program never installs. I can't get passed it. Please help! There is no problem, my password is correct.

  • Can you post the error message please! – BrownE Oct 19 '11 at 23:07
  • Yes, the error says "Your authentication attempt was unsuccessful. Please try again." – Randy Oct 19 '11 at 23:12
4

I found the answer. There is a bug in Ubuntu where you set automatic login. When you change your root user account to automatic login you delete your password and it will no longer work. You must change ownership with sudo chown -R myusername:myusername /home/myusername

Thanks to Sergey for the answer! Setup auto login and now I do not have root authorization for anything

1

Have you tried installing the package via terminal? Try running sudo apt-get install [name of the package] in a shell.

  • Interesting, my password is no longer valid. I did set up my machine for automatic login and now I can't set a password for my account. I guess this eliminated has screwed everything up. – Randy Oct 19 '11 at 23:20
  • Try opening a shell and running 'sudo passwd [usrname]'. – The_Prat Oct 19 '11 at 23:37
  • I tried the password recovery method that has been posted by Jorge but I get the "authentication manipulation tool error" – Randy Oct 19 '11 at 23:48
  • sudo passwd [username] does not work either. – Randy Oct 19 '11 at 23:49
  • You know what is strange is that my password and my keyring are the same. The keyring works fine. Again, I did set up for automatic login with the hopes it would quit asking for the keyring but it didn't, so there really was no point. – Randy Oct 19 '11 at 23:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.