1

I've just installed 15.10 on a new Dell Inspiron 13 7000 Series, after two catastrophic Hibernate crashes (needing OS reinstalls) on Trusty (14.04) over the last 3 days.

At this time, neither Suspend nor Hibernate work.

My /proc/acpi/wakeup has all entries disabled (except LID0, which is enabled).

Any help would be appreciated. Thanks in advance.

s1b.

0

I seemed to have solved the suspend problem by getting into the BIOS at boot time (Setup) and disabling three USB-related settings.

It is likely that just one of the three is sufficient for Suspend to work, but I haven't tried to figure out which one.

s1b

  • can you specify in answer which are those usb settings? – Edward Torvalds Nov 13 '15 at 13:10
  • btw, you dont need to sign (s1b) we can see your name on the bottom right :-) – Edward Torvalds Nov 13 '15 at 13:11
0

Unfortunately, the problem has returned yesterday (after several days of having no problems) after I installed a QT-based application.

The behaviour now is rather strange. While the 'Suspend' system menu item puts the laptop to sleep, it returns after a few seconds. However, if I close the lid, the laptop suspends correctly. The laptop does not automatically resume when the laptop lid is opened, and requires the power switch to be pressed for a few seconds.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.