2

Basically the title. The new feature in Firefox 42 where you can mute the tab from a little icon isn't showing. While in the tab I can hit control-m to supposedly mute it, but this does nothing other than briefly show a little muted icon in the tab. I'm running Ubuntu 14.04

2
  • 1
    I've found that it depends on the website whether the indicator icons are shown. They're not shown on youtube.com, but they're visible and working on vimeo.com, for example. Maybe it's a CSS or theme problem, or a problem flash video/audio vs. HTML 5 video/audio. – Henning Kockerbeck Dec 1 '15 at 15:02
  • Not sure what changed, but since I updated to Firefox 43 earlier today, the indicator icons are visible and working on youtube.com, too. With FF 43, I haven't come across a site with audio where the indicator icons are missing so far. – Henning Kockerbeck Dec 16 '15 at 0:37
0

Sadly, Firefox makes it possible to style that icon.

I watch some Televisions on Internet which tend to show advertisments as follows:

1) They style the icon to not show up, some starter pointers about doing that may be seen here.

2) They purposedly raise the volume during ads by up to 200%.

3) They disable the volume on the video player.

4) They disable the ability to pause or stop the video player.

It's very intentional, in the first weeks past the mute button release I could silence those very noisy ads by clicking the mute button on the tab, now they just remove it so to force to listen to the whole ads.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.