5

My computer recently started giving me an error right after I installed gnome. It said:

WARNING: failed to connect to lvmetad. Falling back to internal scanning

I need help to fix the error.

  • Just put the disk in and, during install, format everything. However, if you tell us what is actually wrong it might be pretty easy to fix. If you want to just reinstall then, by all means, drop the disk in, boot to it, and install like normal. You can actually keep your /home partition and retain some of your data if you don't format it. – KGIII Nov 4 '15 at 1:42
  • There are like three open questions about that, right now, from a few users. Did you just recently install Gnome? – KGIII Nov 4 '15 at 1:45
  • Well, I'd advise one to be patient and hopefully someone will come along and help with the initial problem in a short amount of time. I don't know how to fix it, I don't generally use Gnome. Otherwise, just install it like normal and format the partitions during the install process and all will be good. – KGIII Nov 4 '15 at 1:52
  • Related Debian bug: bugs.debian.org/cgi-bin/bugreport.cgi?bug=792002 – Elder Geek Nov 4 '15 at 2:44
-2

Download Ubuntu from here. If your computer was made in the past 8 years then you probably want the 64 bit version. If not then use the 32 bit version.

If you do not know how to make a bootable disk then click here. I prefer to use unetbootin with USB which can be downloaded from here. If you use the USB method then make sure to use a partition on the drive that is smaller than 4 GB and is FAT32.

Insert the disk into the tray or the USB drive into the port. Reboot and select to boot to that device. Go ahead and let it boot to the normal live session. Click on the desktop icon to install Ubuntu.

Somewhere, around the 7th step as I recall, you're given an option. The option reads "Erase disk and install Ubuntu." Select that, instead of selecting "something else." This will completely wipe the entire system and give you a brand new starting point per your request.

| improve this answer | |
  • 1
    Not realistically, no. I've edited the answer to tell you how to get the .ISO and how to use the .ISO. – KGIII Nov 4 '15 at 2:28

Not the answer you're looking for? Browse other questions tagged or ask your own question.