-1

This question already has an answer here:

i am having a problem with trying to access my windows 10 partition from ubuntu, getting the error:

Error mounting /dev/sda4 at /media/jacob/OS: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda4" "/media/jacob/OS"' exited with non-zero exit status 14:

Windows is hibernated, refused to mount. Failed to mount '/dev/sda4': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.

I have tried doing a "safe" shutdown many times. (shut down from start menu)

marked as duplicate by mikewhatever, Pilot6, Charles Green, Rod Smith, Ravan Nov 5 '15 at 4:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Try disabling hibernation in windows or try mounting it as read only (if you dont want to write stuff ), try - askubuntu.com/questions/296331/… – Rishabh Nov 3 '15 at 19:40
  • I believe you have to shut down windows from the command line. 'shutdown -f' If I remember correctly. – SuperSluether Nov 3 '15 at 21:48
1
  1. Boot into Windows
  2. Disable fast startup
  3. shutdown /s for a regular shutdown.

You can also perform a full shutdown by running this command in a cmd:

shutdown /s /f /t 0

If you can't access Windows, boot into Windows recovery media (DVD) and then run the above command.

1

Try

sudo ntfsfix -d /dev/sda1

also try without -d flag

  • 1
    this is the only solution that worked in my case. – Leonardo Mar 8 '17 at 10:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.