0

Installing Ubuntu 15.10 server 64bit on Virtualbox 5.0.8, but the installer can't install GRUB for some reason? Same problem in 5.0.

It halts, saying I can move to another item or retry the one that failed, but retrying never helps. I've tried starting the installation fresh (even fresh VM) like 15 times now, and about the only thing I haven't tried is allocating the virtual disk space statically.

Any ideas? If not, can I install GRUB after the installation completes, and if so, how at all do I boot?

Host is Windows 7 64bit, 16gb ram and an older i7.

EDIT: http://paste.ubuntu.com/13086906/

  • Have you tried with a fixed virtual hard drive file? I've noticed that a dynamic file seems to be problematic, at least for me. – SuperSluether Nov 2 '15 at 20:18
  • No, but that is going to be my next attempt. – Vegard Nov 2 '15 at 21:37
  • Nope, same error still. – Vegard Nov 2 '15 at 21:46
0

May have been some inefficient partitioning from the installer causing it. I re-did partitions manually with more space for root, and now it all works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.