1

I recently did a sidebyside install of ubuntu 14.04.3 onto a laptop running windows 10. From a live usb stick. The install seemed fine and ubuntu set up and boots fine from grub.

The grub menu has menu options for the windows 10 partition (although it lists it as windows 7) and also a windows recovery partition that I believe was the original windows 7 recovery that came with the laptop (asus ul30vt).

When booting into the window 10 partition, windows starts then errors with a INACCESSIBLE_BOOT_DEVICE error. It attempted to repair but fails.

Things I have tried :

1) resetting windows mbr from a windows cmd shell. I tried this both from booting the pc and also from booting off a windows media usb.

bootrec /fixmbr bootrec /fixboot bootrec /scanos bootrec /rebuildbcd

notably /scanos appeared only to detected the recovery partition installation and not the windows 10 installation,

So it appears that windows cannot find the windows 10 installation.

I also ran chkdsk ( without /F) and it completed without error

2) boot_repair At first I thought it was a grub problem so I tried this this gave me a pastebin url with details if that helps.

http://paste.ubuntu.com/13061193/

but I'm guessing that I need to fix the windows problem first then run this to set up grub.

One thing that may be an important clue is that during the install repartitioning stage there was a warning to the effect that the partition was not on a cylinder boundary and may appear different to dos.

Any other suggestion would be gratefully recieved.

thanks for reading lynton

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.