1

This question already has an answer here:

i install ubuntu few hour before, but i am unable to access hard drive. the message shown is given below- Error mounting /dev/sda6 at /media/jeetu/24386BED386BBD04: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda6" "/media/jeetu/24386BED386BBD04"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0). Metadata kept in Windows cache, refused to mount. Failed to mount '/dev/sda6': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.

marked as duplicate by psusi, Ravan, Pilot6, Eric Carvalho, Xen2050 Nov 3 '15 at 5:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Disable Hybrid Sleep in Windows. – Star OS Nov 1 '15 at 17:02
0

It's a common problem in computers with dual-boot with windows 8 (and 10 pheraps). The problem is that when windows shuts down it does not "unmount" the disk correctly, it leaves it in a suspended state because the system does not really shut down, it hibernates. The solution is to shut down windows properly, not hibernating. You can achieve this by disabling hibernation, it will result in a slower startup of windows, but will not give any problem in Ubuntu.

To do this (assuming you have windows 8 or 8.1): open cmd.exe as administrator (you can do that from the "metro home", then right click on "command prompt" and execute as administrator), then type:

powercfg /h off

If you ever want to turn it back on you can simply type

powercfg /h on

on an administrator command prompt.

This will solve the problem, cheers!

  • after installing ubuntu window is never open . after click on window 8 loader option nothing happen, no warning, again options come ... – Tej Nov 3 '15 at 12:34
  • Have you installed grub-efi? – magicleon94 Nov 3 '15 at 12:51
  • i'm not install – Tej Nov 3 '15 at 13:22
  • try this commands then: sudo apt-get install --reinstall grub-efi - sudo grub-install /dev/sdX - sudo update-grub – magicleon94 Nov 3 '15 at 13:27
  • where X in sdX is the letter of your hard disk from which you're going to boot – magicleon94 Nov 3 '15 at 13:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.