1

I tried to boot from USB and it shows my files but I can cannot copy it due to permission issues . I there any way to get my data back? I will be highly thankful. I have very important data

0

when booting hold down Shift key to go into GRUB menu screen

Ubuntu (default)
Ubuntu advanced
memory test
memory test (other options)

From the list go into Ubuntu advanced, then pick an earlier release

If its a graphics driver issue, however you can boot up (its just perhaps a blank screen or such), once booted hit ctrl-alt-F1 to go into console where you have access to the command line. If so this will typically give you access the the internet so any file sharing services like Dropbox will be usable

| improve this answer | |
  • I picked some earlier releases but that too are not opening !! – Prashant Singh Oct 30 '15 at 16:58
  • Seems like my OS got corrupted !! Nothing is working !! – Prashant Singh Oct 30 '15 at 17:08
  • Does it boot enough to permit you to get the console ? – Scott Stensland Oct 30 '15 at 17:08
  • I tried to boot from USB and it successfully happened but when I tried to copy my files it shows permission issues . can you suggest me how to change permissions when booting from USB so that I can copy all my data ? – Prashant Singh Oct 30 '15 at 17:10
  • can you get root from the terminal / console ? sudo -i – Scott Stensland Oct 30 '15 at 17:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.