1

Skype app in my Ubuntu system work perfectly. But today when I run the app, I see this:

skype window

How Can I fix this?

4
  • Are you sure reinstall helps? I have latest skype installed and i have this problem. skype.com doesn't allow to download newer version. only my current Nov 9, 2015 at 15:42
  • @RomanGelembjuk In u-d13 post I see Java process in Terminal. So propably you using something which run java in background. Every time when I run IDE which based in Java, first I run skype.
    – updater
    Nov 10, 2015 at 10:57
  • I guess this is the solution for your problem, at least it was in my case
    – Hugo
    Nov 20, 2015 at 9:56
  • Possible duplicate of How to fix graphical issues with Skype, Gdk-WARNING?
    – Hugo
    Nov 20, 2015 at 11:46

1 Answer 1

2

The following steps have helped other people who had similar issue:

  1. Get the PID of the last process to use the shared memory segment (lpid — should be the last column):

    ipcs -mp|tail
    
  2. Find out what process is that:

    ps aux|grep <lpid>
    

    where <lpid> is the PID of the last process.

  3. Terminate the process either by closing the offending application or executing

    kill <lpid>
    
1
  • it helps. but seems i have to repeat this each time when skype stops to work. Nov 9, 2015 at 15:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.