2
$ sudo apt-get update
Hit http://ppa.launchpad.net trusty InRelease
Ign http://ppa.launchpad.net trusty InRelease                                  
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Hit http://repository.spotify.com stable InRelease                             
Hit http://ppa.launchpad.net trusty/main Translation-en                        
Hit http://repository.spotify.com stable/non-free amd64 Packages               
Hit http://ppa.launchpad.net trusty Release.gpg                                
Hit http://ppa.launchpad.net trusty Release                                    
Hit http://repository.spotify.com stable/non-free i386 Packages                
Hit http://ppa.launchpad.net trusty/main amd64 Packages                        
Hit http://ppa.launchpad.net trusty/main i386 Packages                         
Ign http://ppa.launchpad.net trusty/main Translation-en_US                     
Ign http://ppa.launchpad.net trusty/main Translation-en                        
Ign http://repository.spotify.com stable/non-free Translation-en_US            
Ign http://repository.spotify.com stable/non-free Translation-en               
Ign http://extras.ubuntu.com trusty InRelease                                  
Hit http://extras.ubuntu.com trusty Release.gpg                                
Hit http://extras.ubuntu.com trusty Release                                    
Hit http://extras.ubuntu.com trusty/main Sources                               
Hit http://extras.ubuntu.com trusty/main amd64 Packages                        
Hit http://extras.ubuntu.com trusty/main i386 Packages                         
Ign http://extras.ubuntu.com trusty/main Translation-en_US                     
Ign http://extras.ubuntu.com trusty/main Translation-en                        
100% [Connecting to us.archive.ubuntu.com (2001:67c:1562::16)] [Connecting to s

It always stops updating on exactly that line and will stay on that line for hours. I am also unable to download new software from Ubuntu.

What should I do?

1
  • Did you try changing the server to main?
    – Raphael
    Oct 30, 2015 at 8:28

1 Answer 1

2

Looks like your sources file may be corrupted.

Open up a terminal and type in

This command will remove your sources.list

sudo rm /etc/apt/sources.list

now regenerate your sources.list by opening up a terminal and typing in

sudo software-properties-gtk

tick all the software sources like so then click close.

enter image description here

Then try runing

sudo apt-get update
4
  • Thank you, this seems to have worked, but now it runs much slower. When no updates were available (before the original problem started) and I ran 'sudo apt-get update' the process was very fast. now it is very slow. However it does function.
    – Phil
    Oct 31, 2015 at 1:45
  • @PhilForrence you want to open up sudo software-properties-gtk and change Main Server to your country. it will go faster then.
    – Neil
    Oct 31, 2015 at 1:57
  • Absolutely man, however after applying the US server, it is still slow. It freezes on the line 100% [Connecting to us.archive.ubuntu.com (2001:67c:1562::17)] And then it finishes after 5 mins or so
    – Phil
    Oct 31, 2015 at 2:46
  • @Phil you might want to change it back to Main server. looks like your country server is having problems. change back to Main Server. in 2 days or so change back to US server. or just stay on the main server.
    – Neil
    Oct 31, 2015 at 3:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .