2

Are there any good ppa's for gcc4.7 and the required libstdc++? Perferably for ubuntu 11.10, Any links are appreciated!

3
  • for which version of ubuntu? – fossfreedom Oct 19 '11 at 8:37
  • @fossfreedom, edited original question. – shuttle87 Oct 19 '11 at 9:58
  • Please mark an answer if correct. – Lewis Goddard Feb 24 '12 at 16:53
2

No PPA needed. There's gcc-snapshot package in universe. That include libstdc++ and everything else, but all installed under /usr/lib/gcc-snapshot.

Of course, it's only 4.7 until 4.8 development starts in a few months time, at which point I'd expect there to be a gcc-4.7 package, although I don't know for sure.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.