2

When I play games or watch videos, there is very noticeable screen tearing.

  • I have tried turning on vsync in both the game and the nvidia settings (sync to vblank).

  • I have tried setting the image quality and powermizer to best performance.

  • I have tried setting 'force full screen redraw' in compizconfig-settings-manager.

  • I tried adding the intel section to xorg.conf with 'tearfree' option set to true.

  • I tried setting the -bs option in lighdm 50-server-command.conf

  • I also tried to use the 355.11 drivers.

None of that has helped.

I'm using Ubuntu 15.10, GTX 960, and am using the proprietary 352.55 nvidia drivers. I have an intel i5 processor.

What else can I try?

  • can you go into your bios and increase the amount of video memory? – j0h Oct 28 '15 at 21:52
  • I can increase Intel video memory allocation up to 512mb that's my only option. Currently It's at 64mb. – MikeJerome Oct 28 '15 at 22:22
  • Did you do it? / was it helpful? – j0h Oct 28 '15 at 22:23
  • @j0h I just tried increasing to 512 and it had no effect on the screen tearing. – MikeJerome Oct 28 '15 at 22:29
-1

Had same problem in xfce 15.10. Switching the windows compositor solved my issue

http://duncanlock.net/blog/2013/06/07/how-to-switch-to-compton-for-beautiful-tear-free-compositing-in-xfce/

  • 1
    Hi, welcome to AskUbuntu! Links are great, but if they get moved or deleted your answer becomes useless. Please quote the website instead of just posting a link. – Daniel Nov 21 '15 at 2:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.