9

How do I remove the shutdown confirmation menu saying "are you sure you want to shut down"? This is the menu that pops up after I press shut down.

I can't navigate to it in gconf_editor using the old instructions for 10.04 or 11.04.

4

For 11.10

Run dconf-editor
(either Alt+F2 or from terminal, must be installed first)

/org/gnome/gnome-session/    

uncheck "logout-prompt"

I still haven't found a way to return restart to the menu and suppress that confirmation.
(thanks for the edit fossfreedom)

  • Mine is unchecked, but it still prompts me, any ideas? – Dennis Nov 22 '11 at 2:13
3

For 10.04/10.10 & 11.04

Run gconf-editor
(either Alt+F2 or from terminal)

/apps/gnome-session/options    

uncheck "logout_prompt"

/apps/indicator-session    

check "suppress_logout_restart_shutdown"

This will remove the annoying dialog in releases preceding Oneiric Ocelot.

1

Ubuntu 13.10

Open a terminal and run gsettings set com.canonical.indicator.session suppress-logout-restart-shutdown true. This will disable the dialog.

by Donarsson: shut down without extra question

0

For me in Ubuntu 11.10:

sudo apt-get install gconf-editor dconf-tools
dconf-editor

Go to /apps/indicator-session

Enable: suppress-logout-restart-shutdown

Cheers!

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.