2

On my Laptop (Acer 3820) I updated from 15.04 to 15.10 After the restart I just get only a black screen. At first you can see the ubuntu loading Logo, but after that just nothing. So I tried to use F1 or Ctrl+Alt+F1 but that is not working, just nothing.

I figured out that F1 or Ctrl+Alt+F1 only works at beginning of the loading screen, if I press that right at the start I can see some cryptic text (see picture):

His Picture

This is the last thing you can see, after that the screen just gets black again and nothing. Cannot continue, F1 or Ctrl+Alt+F1 is not working anymore.

Well... any ideas? Does the picture help?

I could create an USB with the Ubuntu 15.10 installation on it and start a "reinstall", that way I can keep at least my home folder right? But any other settings will be lost - maybe there is another solution for that. Any ideas? Thank you.

0

I believe your laptop has switchable graphics as described here http://www.notebookcheck.net/Review-Acer-Aspire-3820TG-Timeline-X-Notebook.30294.0.html

This is comparable to nvidia optimus which i have to same problem with Bumblebee Intel+Nvidia on 15.10 blackscreen issue

Someone told me it is a bug with i915 + 4.2 kernel see comments in http://rajat-osgyan.blogspot.fr/2015/10/how-to-install-bumblebee-and-latest.html

But yet i don't have a clue. But nvidia driver is working fine so looking at your thread this looks the is really problem with the i915 driver, what is strange is that i tried to use different kerneles and still got the same issue see https://www.kubuntuforums.net/showthread.php?69190-Bumblebee-Nvidia355&p=381043

I also posted a thread here for interested people http://ubuntuforums.org/showthread.php?t=2300628

  • I just dont know how to see the error log in ubuntu, somehow there is an information why the whole thing crashed? And yes it's a switchable graphics - BUT because I had some trouble with the drivers I deactivated the intel/amd switch long time ago. So there is always the same GPU (AMD) is running all the time. – Mongo Oct 27 '15 at 12:19
  • well you can use journalctl -xn to see errors, if that helps And to access a terminal try holding <kbd>maj</kbd> on boot and select advanced boot option in grub and the rescue option for the last kernel you have which may be 4.2 – Kwaadpepper Oct 27 '15 at 12:21
  • Also this thread could give you some more info, but seriously i don't understand every thing in it ubuntuforums.org/showthread.php?t=1743535 – Kwaadpepper Oct 27 '15 at 12:32
  • See askubuntu.com/questions/162075/… there is an ati related bug fix in it – Kwaadpepper Oct 27 '15 at 12:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.