Sorry if this is a silly question - I'm not really experienced in Ubuntu.

I have recently enabled my Chromebook to dual-boot with Ubuntu using crouton. In the launcher, I can see some applications, but also 3 file systems. I think that they're partitions of the solid state storage on my laptop - they won't open and it gives me an error, which is fine because I don't need to use them from Ubuntu, but is there an easy way to hide them from view? I don't want to unmount them in case it mucks things up.

Thanks, Archie


1 Answer 1


Open up disk utility by pressing pressing Ctrl+Alt +T and type in


Click on the gear icon then click on Edit Mount Options.

enter image description here

Set Automatic Mount Options to Off by clicking it. untick "Show in user interface" just like in the screen shot. then click OK.

enter image description here after this step you will need to remount the drive if the drive is not mounted. then you don't need to do any thing.

and now it should be gone from the user interface.

enter image description here

  • 1
    Good answer. Does Disks make changes to /etc/fstab or do you know what config files it edits?
    – Xen2050
    Oct 27, 2015 at 3:24
  • @Xen2050 Yes disks makes changes to '/etc/fstab' file
    – Neil
    Oct 27, 2015 at 3:35
  • Interesting, was just wondering if Unity's launcher only listens to /etc/fstab, or if it had other config files somewhere else too
    – Xen2050
    Nov 1, 2015 at 2:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.