1

I am running a fairly simple in-office server for the purposes of hosting GitLab and MatterMost (alternative to Slack chat). The problem I am having is that 9 times out of 10, if I need to reboot the server, it never comes back up on its own (hangs up - head is just a black screen in server room) and I have to go into the server room and hard reset it. This is a problem because I want it to be able to reboot without issues in case I am not in the office to do it manually.

Here is a copy of my /var/log/syslog - I am new at following these logs and I do not see any obvious red flags. Is this even the log file I should be looking at in this circumstance?

http://pastebin.com/e6Z2nP2G

  • 1
    Please use a text snippet hosting service like pastebin.com where we can view the contents online without downloading your file. Thanks. – Byte Commander Oct 26 '15 at 16:20
  • Sorry about that. Pastebin link in OP now. – Brent P. Oct 26 '15 at 16:31
0

I would turn off services, starting with IPMI and EDAC, and see if one is responsible. I assume you're up to date on packages. Try more recent kernels.

Have you tested the RAM? Is it ECC?

When you say 'hang' is there disk activity? Anything else suggestive of life?

  • I do not see any disk activity and the screen goes blank. – Brent P. Oct 26 '15 at 19:42
  • Also, RAM checks out OK. And I believe it is ECC. – Brent P. Oct 27 '15 at 13:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.