3

This question already has an answer here:

Google Chrome is set being my default browser in System Settings, Details. And is also set as default browser within Google Chrome 46.0.2490.80 (64-bit) I reboot three or four times a day and Google constantly asks whether it should be the default. Bug?

marked as duplicate by Seth Nov 7 '15 at 3:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • It's been noted by a few people. I just set Chrome as default in the settings program, and tell Chrome not to ask me anymore. – Charles Green Oct 26 '15 at 1:09
  • This affects me too. What is the best way to report it as a bug? And where I should do it? – Igor V. Oct 30 '15 at 18:34
0

Just click the "Don't Ask Any More" button in Google Chrome, it's a bug that has existed in Chrome for a long time. I've experienced this with Google Chrome through several versions of both Chrome and Ubuntu.

  • Thanks Gerowen - but there is no 'Don't ask any more' option visible. When I click on the 'Make Google Chrome the default browser' nothing happend at all. – Paul Purvis Oct 26 '15 at 4:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.