2

I am having a problem with running Ubuntu (tried 14.04.3 LTS and 15.10) from a USB flash drive on a new laptop (HP Envy 17", Intel i7 6700HQ, 256GB SSD + 1TB HDD, NVIDIA GeForce GTX 950M). Windows 10 is installed on the SSD and runs all right.

On Windows, I have downloaded images of Ubuntu, put one of them on a 4GB USB flash drive using Universal USB Installer and then turned my laptop off. On starting again, I accessed BIOS, changed order of preference of booting devices and then restarted again. I got the usual screen, offering to either run Ubuntu from the USB or install it.

For 15.10, I choose the "run from USB drive" option first. This is what happened next:

  1. A screen with log appeared, the log appearing line by line.
  2. The usual screen with Ubuntu logo and the progress bar dots appeared, stayed for a while, and then disappeared again.
  3. The log reappeared and stopped with the line: 65.559462 nouveau E[PFIF0][0000:01.00.0] SCHED_ERROR[UNK06]. Imediatelly before 5 errors of the same type, it wrote Repeat this process fir the rest of the CDs in your set.

For 15.10, I also tried, the "install" option. A pop-up window appeared, saying the it couldn't detect my graphics automatically, offered me to choose, I chose default, and then nothing - just a blank black screen.

For 14.04 with both boot options, the usual Ubuntu screen with progress dots appeared, stopped progressing at one point, and then nothing.

Could anyone help me with this?

Thanks a lot, SSF

1 Answer 1

1

When booting from the Ubuntu installation media highlight Try Ubuntu without installing.
Press "e" and add nouveau.modeset=0 to the end of the linux line. Then press F10 to boot.

Note :

Repeat the same procedure with the Ubuntu entry in GRUB menu after installing Ubuntu !
The first thing you should do is to install the proprietary NVIDIA graphics drivers in Ubuntu.

2
  • I did do what you suggested, but it still got stuck. I got prompted about my graphics settings, chose default, then returned back to the log. This time, it stopped with the same error as before, just with number 81.576994.
    – SSF
    Commented Oct 25, 2015 at 14:03
  • For 14.04, the nouveau.modeset=0 worked. Thanks a lot!
    – SSF
    Commented Oct 25, 2015 at 17:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .