1

I want to use unity8 preview with ubuntu 15.10. But i am unable to log in as administrator. Only guest session is accessible. When i try to login with admin password the screen just hangs and become unresponsive. What i tried by myself is updating lxc ( sudo unity8-lxc-setup --update-lxc). This retuns the error: unable to start the container. Another command (sudo unity8-lxc-setup --rebuild) returns error: no such file or directory: '/var/lib/lxc/unity8-lxc/rootfs/etc/hostname'. I added this ppa for the unity8 - sudo apt-add-repository ppa:unity8-desktop-session-team/unity8-preview-lxc. I unable to login to unity8 with admin credentials. There is no problem with unity7 or guest session in unity8.

0

You should try to install the package unity8-desktop-session-mir. Instead of unity8 lxc, it offers a fully usable session under unity8.

The only problem is that a can't install apps from the store (click errors).

| improve this answer | |
  • This worked for me. The unity 8 interface as of now is not very useful. Can you please explain the difference betweeen mir and lxc. – Hobby Dev Feb 6 '16 at 11:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.