0

After having problems with bumblebee and now using nvidia-prime, I am still running to into problems.

The first issue is that the ability to switch between NVIDIA and Intel drivers is nowhere to be seen in NVIDIA settings. Note that there is no mention of intel when switching via sudo prime-select intel: http://paste.ubuntu.com/12916536/. Secondly there are two issues at startup -- Ubuntu does not pass beyond Plymouth unless nomodeset is requested and when it does boot up, lightdm loops when I try to log in unless I stop it, switch to intel and start it again.

Ubuntu 15.10, HD 4000, GT 635M

Thanks for any help.

0

Maybe your problem is related to the fact that you had bumblebee installed before and this package was not removed properly. Reinstall the NVIDIA drivers and to avoid conflicts, first uninstall all NVIDIA software and ... important ... remove all left "traces of the bumblebee" !

Open a terminal and execute:

sudo apt-get purge nvidia* bumblebee  
sudo reboot  

Ubuntu 15.10

Install the stable NVIDIA drivers for GEFORCE GT 635M from the Ubuntu repositories:

sudo apt-get update
sudo apt-get install nvidia-352 nvidia-prime
sudo reboot  

Ubuntu 14.04 and 15.04

Install the stable NVIDIA drivers for GEFORCE GT 635M from the Proprietary GPU drivers PPA:

sudo add-apt-repository ppa:graphics-drivers/ppa
sudo apt-get update
sudo apt-get install nvidia-352 nvidia-prime
sudo reboot  

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.