Possible Duplicate:
How do I fix overscan on my HDMI HDTV?

I am new to Ubuntu, and I seem to be having an issue. I just upgraded my Desktop to Ubuntu 11.10 64bit after Windows 7 kept blue screening me. When installing Ubuntu, the picture was fine, but as soon as I restarted for the first time to finalize the installation, the edges of my desktop extended past the edges of my monitor. I read other posts about such problems, and now know that it's called overscanning, but the other posts weren't really helpful. I am not able to change the aspect ratio in the TV itself, because the setting is grayed out. I can only select Widescreen, or Automatic (automatic does nothing). I'd appreciate any help you can provide in helping me solve this problem. My specs are as follows:

Nvidia GeForce 9800 GT MSI X58M Mobo Intel i7 920 6gb OCZ DDR3 1066 Tri-Channel Magnavox HDTV



Browse other questions tagged or ask your own question.